Feeds:
Posts
Comments

Posts Tagged ‘3.5’

YAIntegra Remote 0.1.6 [Nelson]

.NET framework 3.5 should work from Windows XP to the infinity and beyond.
No installation, not registry keys, no dll, no external dependencies (well beside the .NET thingy).
Once launched the application create a semiserious .INI file in the launching folder.
I didn’t make any effort to check the INI file.

Any feedback is highly appreciated.
Im not responsible of anything, anytime anywhere though.

Here the AV Receivers list the application should work with:

DTR-20.2, DTR-30.2, DTR-40.2, DTR-50.2, DTR-70.2, DTR-80.2
DHC-40.2, DHC-80.2
TX-NR708, TX-NR808, TX-NR1008, TX-NR3008, TX-NR5008, TX-NR509, TX-NR579
PR-SC5508

Advertisements

Read Full Post »